11

It almost looks like that I'm running the game without textures (you can enlarge the images):

image

image

image

I'm running the game at the highest settings (with some exceptions such as the unwanted chromatic aberration). This issue manifested after starting the game again with the gold edition — I played past the midway point at release and no graphical issues were present.

I have tried fully reinstalling the game and verified the integrity of files on Steam. I have Intel i7-4770K (@3.50GHz) and Nvidia RTX 2070 Super (drivers are up to date), well exceeding the recommend system specifications. HDR is disabled and appears to be grayed out on non-supported monitors.

The game looks better in a shade, but no visual aspect seems to be entirely right:

image

image

And for reference, the real-time main menu seems to be rendered flawlessly:

image

  • 2
    Real is Brown? – Joachim Oct 5 at 10:25
  • I admit that I haven't played RE7 recently, but from memory the beginning of the game has a lot of brown in it. – Powerlord Oct 5 at 17:38
  • 2
    WARNING: TV TROPES LINK IN COMMENTS. Click only if you want to lose the next two hours of your life. – Robert Harvey Oct 5 at 19:17
  • 3
    @RobertHarvey Yet you came back from the land of the undead to warn us of its perils. There is hope for us yet! – Joachim Oct 5 at 21:30
  • @Powerlord: That's correct, but you can see in any walkthrough video that the leaves have natural color and no texture looks like in my game. This isn't any filter or color palette, but flat-out broken. – user238464 Oct 6 at 8:56
6

This seems to be a common bug.

  • Apparently, you can fix the issue by changing HDRMode=1 to HDRMode=0 in the re7_config.ini file, under the header [Display].
    The file can be found in the Resident Evil 7 game folder (under '/Steam/steamapps/').
  • The setting was set to HDRMode=1 despite that HDR is shown as disabled in the game. – user238464 Oct 5 at 10:43
  • Unfortunately the game looks the same after setting HDRMode=0 — a good answer nonetheless. – user238464 Oct 5 at 10:46
  • 2
    The linked Reddit thread is for RE2. – user238464 Oct 5 at 10:47
  • Thanks for the heads up; removed. Sorry to hear it didn't work out. – Joachim Oct 5 at 11:26
  • 1
    It's also possible that HDRMode=1 means OFF and HDRMode=2 ON (see this comment). Sometimes this syntax is used in configuration files instead, albeit I don't know f 0 is omitted entirely. – user238464 Oct 6 at 8:57
3

The issue was caused by "subsurface scattering", which according to the game's description "improves skin rendering"... this can be a bug in Nvidia's drivers (436.48 version currently installed) or in the game.

comparison:

subsurface scattering off

subsurface scattering on

enabling reflections also changes the look of the scene significantly:

reflections on

  • Glad to see you got fixed. It's strange that subsurface scattering has such a dramatic effect on the overall look of the game, though. – Joachim Oct 9 at 17:20

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.