In Ring Fit Adventure, during the tutorial the narrator mentions a Silent Mode that can be enabled that essentially removes the running requirement. I decided to go with the Standard Mode initially, but this was a mistake with how fast they get you running. However, now that I enabled it, I can't seem to find a way to disable it or select the other option.

So, how do you enable Silent Mode in Ring Fit Adventure after a mode has been selected during setup?

1 Answer 1


There's an option in the Settings, although it's a bit hidden:

  • Go back to the main menu where you can pick your game mode.
  • Open Adventure (might work in the other modes, too—didn't try).
  • Pick your Profile (this is profile specific after all).
  • Press the left action button on your Ring-Con (i.e. B).
  • Wait for the menu to open.
  • On the bottom left you'll find a section Settings.
  • In this sub-menu you can change everything once again, including the run mode, if you move down a bit. (Note that changing the run-mode will force a re-calibration for obvious reasons.)

Here's the whole process in a short clip, note that my system is set to German, but the location of the elements etc. is identical for all languages:

  • Well this is awkward... I never waited long enough for that menu to load and always closed it before it finished. I figured it was some sort of weird 8 ball thing... Thanks! Oct 22, 2019 at 19:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .