6

I'm trying to play Vermintide 2 but the play button in-game is grayed out, so I can't click on it. I played one match earlier today, so I know it has been enabled in the past.

Image showing the "Quick Play" screen with an inactive "PLAY" button.

How can I play the game?

5

You need to simply select a difficulty and the button will become enabled as per this source:

You have to click and actually select a specific difficulty

  • I originally said it was a bug, but I think it's really just "user experience" as per the linked source. – Timmy Jim Oct 19 at 16:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.