0

Life is feudal - freezing/crashing every 3 - 5 minutes, how to prevent it from that?

I tried to change many in-game settings, but it only helps to delay it a bit more further.

Prior I had settings almost everything at lowest or mediocre details, there are too many settings - to list a bit of them when all disabled - a depth of field, vsync, light rays, but I was running it at 4k. And I was selectively disabling and testing one after one. I think it could have been due to graphics card 2070 RTX.

  • Hello ! Could you improve the question by giving us more info about your settings and setup ? – Fana Oct 20 at 16:08
  • Settings actually don't really play a role, as I had disabled almost any possible option, just running it at 4K but anyway after doing that change in afterburner I can have configured everything at maximum, at it is still doing well. I will adjust it a bit though. – FantomX1 Oct 20 at 18:24
1

I solved it using a utility called afterburner, where it is enough to decrease GPU memory clock under -277 and the game does not crash anymore a single time. A similar solution used to work also for other games like Kingdome Come, and in Kingdome Come forum it was mentioned it helped also to other games like Elite Dangerous. ( https://forum.kingdomcomerpg.com/t/weird-black-screen-problem/54283/53 )

https://www.msi.com/page/afterburner

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.