2

I'm trying to install ultimate skyrim and am having trouble with one of the steps. I've been able to install everything except DynDOLOD Resources. It's keeping me from completing my install. Any suggestions?

I tried renaming the 7z file to match that in Automaton, but that didn't work.

When I click on the AutoDownloader slider, I get this:

enter image description here

3
  • It's not clear what your actual problem is. Why can't you install dyndolod resources? Are you getting an error of some kind? Commented Oct 23, 2019 at 2:45
  • @Roddy of the Frozen Peas No error at all, which is what makes it so frustrating. Everything else installs fine. I've tried downloading it manually and copying it into the mods folder, but that doesn't work. The US installer seems to depend on everything being nice and cozy and installed, so I can't go forward.
    – RobC
    Commented Oct 23, 2019 at 2:55
  • It may be worth also asking on the Ultimate Skyrim Reddit page, as well as the Ultimate Skyrim discord. I believe they do have a support channel there. (Cannot link to them right now, will later) Commented Oct 23, 2019 at 18:56

1 Answer 1

1

Turns out the US downloader was looking for a version of that mod that's no longer available. Someone on the US reddit linked it and everything went fine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .