A while ago ScummVM suddenly stopped working with my copy of Indiana Jones and the Last Crusade: The Graphic Adventure (Macintosh edition) and I haven't been able to get it working again. I tried deleting the ScummVM config for the game and reloading it, but I get an error saying ScummVM can't read the directory. I've triple checked the permissions and scrubbed any ACLs that may be on the files, but I keep getting "ScummVM couldn't open the specified directory!" error message. There is also nothing useful in the console messages either.

I'm currently the current ScummVM on Mac OS X 10.5.8 PPC.

Does anyone have any ideas what's wrong?

  • Sounds more like a directory is missing. Perhaps a reinstall of everything is in order? – Matthew Read Nov 14 '11 at 15:25
  • There is no install process. ScummVM is just a bundle and Indy III is just a folder with the game and the files. – CyberSkull Nov 15 '11 at 0:52

ScummVM is basicly an emulator for Indiana Jones and the others, on your note here i tried out if there is an issue with my Windows version but it works fine. ScummVM is prone to have problems with long directory names or special character's like "space" in the folder names. Also you say suddenly that meaning it worked yesterday then it didn't today? If that is the issue then try to get another copy of the game or another scummVM game and try it like that

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.