1

When using WorldEdit with modded Minecraft, I'll often run into the error:

Invalid data value 'x'

with x being a high number. For example, when trying to paste in some HS Track from Railcraft: [502:816] - I'll get the error:

Invalid data value '816'

I've also tried using the BlockId I got from Minetweaker with /mt hand but got the same error (because this fixed it for another person). I used the BlockId Railcraft:track:816. I really just need a way to do this so if it is easier to use another mod please let me know.

  • Which Minecraft version are you playing in? – Fabian Röling Nov 1 '19 at 20:35
  • Minecraft 1.7.10 [forge version 10.13.4.1614-1.7.10] – A Cringy Person Nov 1 '19 at 20:37
  • 2
    To close voters: This is NOT technical support, it is about the usage of the mod itself. It's honestly getting annoying how often on-topic (and potentially good) modded Minecraft questions get downvoted and close-voted for no reason. – Fabian Röling Nov 1 '19 at 20:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.