1

I wanted to try the new snapshots for 1.15. I installed them and started playing on my main world save and have made a lot of progress.

Now I would like to go back to 1.14.4 as I want to install some mods, but when I run the 1.14 version and load the save, it gives a corruption warning. When I click continue, it resets the world and all my houses, structures or any changes I had made are gone.

I tried this few times, but get the same result. Is there any way to prevent this? Or do I have to wait for the official 1.15 release to install mods?

1 Answer 1

4

Downgrading is never supported. Downgrading from 1.14 to 1.13 or from 1.13 to 1.12 also causes world corruption. This world is now stuck in the snapshots and cannot be opened in 1.14.4 ever again.

You might be able to use structure blocks to save parts of it and load them in a 1.14.4 world, but that might also fail.

7
  • but why isn't snapshot downgrade allowed? I mean the 1.15 snapshots have just added the bee stuff. Other code must be the same. So, what's the problem? Nov 2, 2019 at 12:23
  • well, then is there any way to use oftifine and other mods on snapshots? like a third party mod or something? Nov 2, 2019 at 12:25
  • It's not just the bees. The bees were basically a distraction for people who scream for new features all the time. The real content of 1.15 is bugfixes, performance improvements, code refactoring etc. And that is much needed, 1.13 and 1.14 are pretty much unplayable on some devices and are littered with bugs. Nov 2, 2019 at 14:35
  • "Offline mode" is just that, running the game without internet, which means you can't play on servers, your skin doesn't show and you can't get custom player heads. It has nothing to do with how a world is saved or with downgrades. The snapshots are essentially 1.15, just an earlier version, and you simply cannot downgrade from 1.15 to 1.14. Nov 2, 2019 at 14:36
  • not offline, I am asking, is there any way to use the oftifine mod on the snapshot Nov 2, 2019 at 15:07

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .