1

My friend used the family share feature in Steam to give me access to his games. When I login to my account, I can play all his games, such as Modern Warfare 3, but I can't seem to access Modern Warfare 2, which asks me to purchase it instead. He has the game, as both the pictures show the games as "from the account of hi", which is his username. What could be causing this? All answers appreciated.

Photo of MW3 in my steam library (Play option available)

Photo of MW2 in my steam library (only has purchase option)

2

As per the Family Sharing FAQ:

Can all Steam games be shared with friends and family?

No, due to technical limitations, some Steam games may be unavailable for sharing. For example, titles that require an additional third-party key, account, or subscription in order to play cannot be shared between accounts.

A game might not be available for sharing due to several reasons.
A little more info can be found here:

Free to play games and any purchased DLC for those games is also not supported for Family Sharing.
In addition, if your account has a VAC ban, you will be unable to share any VAC protected games.

Additionally, as stated here, "PC versions of Activision games will only be playable in the region in which they were purchased". Since the region you're playing in is checked through your IP address, using a VPN can also restrict your access.

  • Thanks for the reply! I'm quite sure the game is available for sharing, it has worked on a previous account that I've now lost. My friend doesn't have a VAC ban (I've checked from his account), and he has definitely purchased the game in the same region as me. Are there any other possible reasons for this? – user239711 Nov 5 at 9:34
  • Although, as far as I can tell, MW2 shouldn't be, MW3 could just be excluded. Can you try through this link? It shows games in your library that are excluded from Family Sharing. – Joachim Nov 5 at 9:40
  • 1
    So it seems that MW2 is included from Family Sharing. The problem I was experiencing had to do with the VPN I was using, which set my location to another region. Its now solved and I can play the game, thx for all the help. :) – user239711 Nov 8 at 15:35
  • Thanks for the update. I'll add it to my answer for future reference. – Joachim Nov 8 at 17:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.