So there is a Steam game that I haven't played for quite a while, and today I felt like playing it again (The game is Contradiction: Spot the Liar, if it matters). But I was greeted with this error message:

error message

I'm on Mac, as you can see. So I went to the to the folder where the game files should be, and, lo and behold, the folder was completely empty. No executable, no anything. Weird, but it should presumably reinstall the game files if I uninstall and reinstall. So that's what I did. But when I reinstalled, Steam instantly said the download was finished, and I got the same error. I go back to the folder, and still empty.

So this time I manually delete the folder myself, make sure all traces of the game are gone from the application support folder, and reinstall. Same thing. Instant download and creation of an empty folder.

Other games in my library are working fine, and I tried installing a different game, and the download worked as normal.

I tried restarting Steam, verifying game files, all the standard things, but the same thing happens every time I try to install it.

Any ideas?

EDIT: So to test I created another user account on my computer and opened Steam there. This version of Steam does not share its files with the one on my main account, but it is the same Steam account, so it has access to the same games. No games were installed, and when I did install a game, the save files stored on my main account were not there. I tried to install Contradiction on this account, but the exact same thing happened. So it doesn't seem related to any of my Steam files.

EDIT 2: So I was able to try to download it on another computer (same Steam account still), and same exact thing. So it's either an issue with my account, or the game in general.

  • 1
    Is the Game really for OS X? I had it with some Games that they are Downloadable on OS X but they aren't existing for that Platform. Sometimes they even download then the Windows or Linux Executables and try to start the *.app
    – Serverfrog
    Commented Nov 14, 2019 at 9:43
  • 1
    Those folders are tied to the Steam installation, so that can't be it (unless you find those files in all instances of those folders of the Steam installations you tried to download the game with). Since I can't find any installation errors for this title in particular, the error indeed seems to lie with your account. I think your only option is to contact Steam about it.
    – Joachim
    Commented Nov 15, 2019 at 17:05
  • 1
    @Joachim Ok, I will do that, and report back here to let you know how it went.
    – RothX
    Commented Nov 16, 2019 at 17:01
  • 1
    @Joachim So steam support said they reproduced the issue and contacted the developer. The developer then posted an update saying that the Mac version of the game is currently unavailable. They are working on making a 64-bit version of the game that will compatible with Mac OS Catalina. Why they had to disable the 32-bit version while they worked on this, I'm not sure, but that's the explanation. Also odd that the developers didn't say anything until now.
    – RothX
    Commented Nov 25, 2019 at 15:57
  • 1
    Thanks for the update! You can post and accept that as an answer. Although highly particular, it gives a good insight into the underlying process, and can be useful to refer to in similar cases.
    – Joachim
    Commented Nov 25, 2019 at 16:01

3 Answers 3


I contacted Steam support about the issue, and they said they were able to reproduce the issue, so it was not specific to my account or anything. They contacted the developer, and learned that the Mac OS version of the game is currently unavailable while the devs are working on updating the game to 64-bit (so that it will be compatible with Mac OS Catalina). The developers have since posted an update on the Steam store page describing the situation. They say the 64-bit version should be out ASAP, so the only thing we can do at this point is wait.

UPDATE: The game is now fixed and the 64-bit version is out. It can now be properly downloaded on Macs.


A few similar problems on the Steam Community forums have another solution apart from the obvious ones: changing the language of the game:

Changing the language of the game Pillars of Eternity in Steam

  • Right-click the game, select 'Properties...'.
  • Go to the LANGUAGE tab of the Properties window.
  • Change 'Select the language you wish to play this game in:' to another language.
  • Close the window, and try installing again.

Now, hopefully, the game will download correctly.

It seems that the problem occurs in those cases because Steam can't find the files related to the language that's set as default.

  • Unfortunately, there is no language tab on this game (I can see it on other games). I assume it's because it's only available in one language.
    – RothX
    Commented Nov 14, 2019 at 21:23

Barring these are part of the "standard things" you have already attempted, try changing the download region of Steam (different accounts on the same computer would suffer the same problem) or disabling software that interferes with your Steam server connection:

  • Change Download Region
    The Steam content system is divided into geographical regions. The Steam client automatically detects its current region and uses content servers located in that region for best performance. Sometimes, servers in a specific region may be slow, overloaded or have a hardware failure causing download issues. It is advisable to temporarily switch to a different download region to use another set of content servers.

    Steam -> Settings -> Downloads -> Download Region.
    You may need to test several regions other than your own.

  • Investigate Firewalls / Anti-Virus Software
    Certain firewalls and anti-virus software may prevent Steam from talking to its servers. You may need to temporarily disable it for testing purposes. It may be necessary to add exceptions in your firewalls for Steam.

These possible solutions come from this Steam troubleshooting page (slightly redacted), and seem to be the most logical candidates given the fact that another Steam installation on a different user account on the same system throws the exact same problem.

  • Just to clarify, I didn't try it with another Steam account, but another user account on my computer, whose instance of Steam uses different files.
    – RothX
    Commented Nov 15, 2019 at 3:26
  • Also, I tried your solution. I tried 7 different download regions other than the default, and it didn't work for any of them. And as I mentioned, other games are downloading fine, it's just this one.
    – RothX
    Commented Nov 15, 2019 at 3:28
  • In that case, the first option wouldn't matter a lot, no.. However, have you tried disabling firewalls and anti-virus software? I'm not sure it would work this way, but the files of this particular game could be coming through a different IP address (of a different server) that for some reason is blocked on your system.
    – Joachim
    Commented Nov 15, 2019 at 11:42
  • I don't have any firewalls or anti-virus software enabled. Also, I edited my post. I was able to test it on another computer (same Steam account still), and it still didn't download properly.
    – RothX
    Commented Nov 15, 2019 at 16:19

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .