I've only played a handful of games but, when I pause a game, I usually get control of my mouse to click on something outside of the game in Windows.

If I cannot, I press the windows key and that does the trick.

Now I am playing Doom campaign mode and I cannot figure out a way to click outside the game window and the windows key doesn't work.

I cannot find anything in the settings either.

How can re-enable the windows key in this scenario?

1 Answer 1


You're likely looking for the Alt+Tab key combination.

Some games run in full screen mode which disables the windows key. Alt+Tab however will get you out of the active game and back to your desktop. It may minimize the game depending on the settings.

You may also be looking to change your game options to run in "Full Screen Windowed Mode". That will make the game run like it is in a window (and leave the Windows key active) while taking up the entire screen.

  • 1
    I tried windowed mode too, didn't work. But Alt-Tab worked! Thanks
    – Aasim Azam
    Nov 19, 2019 at 23:28
  • Glad to be of help.
    – Sorean
    Nov 19, 2019 at 23:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .