0

I'm using an Xbox controller on PC and I find that there's some particular button combination (something + the guide button) that launches the Windows Magnifier accessibility ("ease of access") feature. Disabling the feature doesn't prevent the controller from just enabling it again, however, and I can't for the life of me figure out how to prevent the shortcut from being triggered by the controller.

3
  • Are you using Steam? – Joachim Dec 8 '19 at 11:54
  • @Joachim yes, Steam is running, but the game I'm playing isn't through Steam / overlay isn't up – Justin Searls Dec 9 '19 at 2:05
  • Still, can you try exiting Steam and see if the problems persist? I've read that Steam often causes unwanted behaviour when using controllers. – Joachim Dec 9 '19 at 7:39
3

I've been searching for like 3 months, and what you do is the following:

  1. Open the steam settings tab. You can find this in the top right of your steam window by clicking "Steam", then "Settings".

Settings

  1. Navigate to the "Controller" tab, then press "Guide button chord configuration". A tab will open where you will see all of the guide button's actions.

Controller tab

  1. Unbind or rebind actions as you like, in my case I've unbound all of the things because I had a problem where my right joystick kept spamming these actions, but if this feature actually works correctly for you, you can rebind things too!

enter image description here

I've been searching for ages for a solution so I had to share it with the world.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.