2

The gate in the Jagged Crown quest in Skyrim will not let me open it, or change the rings no matter what I do. I tried resetting the game but it did not work.
What can I do to fix it?

1
  • Have you tried reloading a save from before you began the dungeon/accepted the quest? Often it's the only way to fix Skyrim's bugginess
    – Nick S
    Dec 10, 2019 at 0:03

1 Answer 1

3

It's a bug. You can try saving and reloading, or saving, restarting the game, and reloading, but I assume you have tried those options already.
Your best bet is leaving the area temporarily, return, and see if the rings have changed position. Sometimes they are not shown to have moved, or the animation is not working, while they actually (according to the script) have changed position. If you know the three symbols on each ring (the sequence is the same on each), you might be able to just 'use' them until the right symbols are theoretically placed underneath each other, and then try the Ebony Dragon Claw.

If you don't want to wait or reload, you can use the console commands resetinterior to, well, reset the interior (turning all items and scripts to their default state again).

Alternatively, you could try the pcb (Purge Cell Buffer) command, but if a simple restarting of Skyrim doesn't work, this won't either, and it might cause more problems.

If these options don't work, you can use tcl (Toggle Collision) to fly through the door. I think the quest will just continue and that NPCs that are part of the quest can come through.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .