-1

hello i am having trouble with my hopper it doesnt transfer items to chest or furnace. I did shift+right/left click, i tried other stuffs i could that possibly could make it work but it doesnt. it transfer item if i put another hopper to it but doesnt transfer to chest and from chest doesnt transfer to the hopper. enter image description here

enter image description here

i don't know what i did wrong. pls help me and excuse my english

  • What are the "other stuffs" you have tried? – Joachim Dec 28 '19 at 8:40
  • 4
    Is there a redstone torch or other power source below the pink wool? Or is the chest maybe just full? – Fabian Röling Dec 28 '19 at 11:22
-1

This is the problem you probably have. Read below of how a hopper works

A hopper has three function (without any redstone source)
1.Collect item entities (free-floating items in the world) into its inventory from the space above it
2. Get a single item into its inventory from a container above it
3. Move a single item from its own inventory into a container it's facing

-Minecraft Gamepedia
Try putting the hopper in again, or put the hopper on top of the chest,

| improve this answer | |
  • 1
    Yes, they are, clearly visible in the image. – Fabian Röling Dec 31 '19 at 19:49
  • Could you provide a view from the top using spectator mode? – Phoenix Dec 31 '19 at 19:51
  • No, because I'm not the same person as the one who asked the question. But the left hopper clearly points left. – Fabian Röling Dec 31 '19 at 21:04
  • Answer is edited to better suit the question. – Phoenix Jan 3 at 2:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.