1

I have now tried two different set of headphones with PS4. Both have had the buttons for mute mic and volume control. Buttons have not worked on neither.

My old headphones also had volume control and mic mute buttons and those were working fine.

I am quite puzzled here, why are the buttons on headphones not working?

1 Answer 1

1

Are the buttons connected to the headset via wire, if so nothing in the PlayStations settings will help it. I see two possible options. You can go back to where you got them or find somewhere suitable to find someone to repair or even just look at them. Second you could try and find an adapter. https://www.amazon.ca/Controller-DualShock-Fosmon-Headphone-Playstation/dp/B01N2T5MQ7

The problem is if it is connected to the controller it just amplifies the volume. Does the volume come through at all?

Also I do not recommend this product. I have never trod this one, I am just showing you what to look for.

3
  • Buttons are on headset, not inbetween the wire.
    – Raipe
    Jan 7, 2020 at 7:12
  • It would still be a problem with the hardware and not the settings Jan 7, 2020 at 21:11
  • I actually borrowed friend's headset to try out and it had the same behaviour. Volume control wheel on the headset and the mute mic button on the headset was not working.
    – Raipe
    Jan 8, 2020 at 13:37

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .