3

I changed the RAM in my PC (went from 2x4G to 2x8G). Since then, Minecraft refuses to start, whether I'm running Forge or vanilla. It doesn't always crash at the same point; sometimes before starting loading, a couple times immediately after starting to load the world, and most often while loading.

I've tried to look around but almost all information for this type of crash relates to Intel integrated graphics (and this is not the case). Pretty much the only good info I've found is here: Minecraft EXCEPTION ACCESS VIOLATION, but it does not have a solution.

I have already reinstalled both Minecraft and Java, and I've updated all drivers. I ran MemTest86 like it says there for a full pass without errors, and I've run LinX like it says and it stopped for an error after a couple of runs, but I don't know what that means.

The RAM appears to otherwise work fine.

PC specs

  • Intel i5 750 quad core 2.67 GHz
  • Nvidia GeForce GTX 950
  • Intel SSD 256 G
  • HDD 1T (shouldn't matter, nothing relevant is installed here)

Upon further investigation, it seems like there's a chance of experiencing this kind of crash while entering world ONLY. I made a completely vanilla (no forge) instance and it's happened too. It's since happened 3-4 times out of about 20 attempts.

Here's the log for vanilla Minecraft without Forge or mods:

[15:33:53] [File IO Thread/INFO]: [STDERR]:     at ayj.a(SourceFile:263)
[15:33:53] [File IO Thread/INFO]: [STDERR]:     at ayj$a.close(SourceFile:244)
[15:33:53] [File IO Thread/INFO]: [STDERR]:     at java.util.zip.DeflaterOutputStream.close(Unknown Source)
[15:33:53] [File IO Thread/INFO]: [STDERR]:     at java.io.FilterOutputStream.close(Unknown Source)
[15:33:53] [File IO Thread/INFO]: [STDERR]:     at java.io.FilterOutputStream.close(Unknown Source)
[15:33:53] [File IO Thread/INFO]: [STDERR]:     at aye.b(SourceFile:160)
[15:33:53] [File IO Thread/INFO]: [STDERR]:     at aye.a(SourceFile:145)
[15:33:53] [File IO Thread/INFO]: [STDERR]:     at bgx.c(SourceFile:37)
[15:33:53] [File IO Thread/INFO]: [STDERR]:     at bgx.run(SourceFile:30)
[15:33:53] [File IO Thread/INFO]: [STDERR]:     at java.lang.Thread.run(Unknown Source)
#
# A fatal error has been detected by the Java Runtime Environment:
#
#  EXCEPTION_ACCESS_VIOLATION (0xc0000005) at pc=0x000000005437005b, pid=4424, tid=0x0000000000003ccc
#
# JRE version: Java(TM) SE Runtime Environment (8.0_231-b11) (build 1.8.0_231-b11)
# Java VM: Java HotSpot(TM) 64-Bit Server VM (25.231-b11 mixed mode windows-amd64 compressed oops)
# Problematic frame:
# V  [jvm.dll+0x29005b]
#
# Failed to write core dump. Minidumps are not enabled by default on client versions of Windows

And the full log: https://pastebin.com/2ApcGGxT

  • 2
    I've edited the question and it's now on topic, shouldn't it be reopened? – Bibliotebarbarian Jan 14 at 11:01
  • 1
    I think it wasn't clear after your edit that this was relating to vanilla; the community voted to leave it closed. I've edited it down a little bit to make it more obvious that your problem is also happening on vanilla, so hopefully it'll be put back into the Reopen review queue. (Unfortunately, I'm subject to the 3-week cooldown between successive reopen votes on a single post :-/) – Schism Jan 21 at 10:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.