So I've recently been working on a world and using the command blocks to add special effects and such, and I've had no issues with anything. Then I log off to eat dinner last night and then log back on and all of a sudden the paragraph symbols (§), which I was using to adjust the colors of my signs, are no longer working. I needed to copy-paste it to my keyboard, so I tried typing it out first with my controller, but the symbol just left a blank space where it should've been. Anything I typed after that also just resulted in blank spaces. When I tried in a command block it did the same, and when I closed and reopened it, it was like nothing had ever been typed into the prompt.

When I tried going to a pre-existing command block to copy the symbol the game just cleared that box the second I went into edit mode. Luckily I didn't try to copy it from an important command, or I might've really messed something up.

Anyway, if anybody knows how to fix this bug and could let me know it would be greatly appreciated. It's really hindering my creative process right now...

  • The $ sign is not a valid minecraft id. I assume you mean the §, because it does work. Example: Put a sword in an anvil and type: §4Cool Guy That wil get you a sword with a blue tag, Cool Guy. Commented Feb 3, 2020 at 18:36
  • 3
    § is the symbol for "section" of a text. The paragraph symbol is ¶.
    – CCTO
    Commented Jan 22, 2021 at 22:20

1 Answer 1


If you want to have signs that have collor and maybe activate a command when you right click them you can try the MCStacker website it is a site that helps you with all the basic commands in mc so you can make a give command in the site that gives you a sign with a pre written text and collor and even have a command on that sign. This is the site for MCStacker btw https://mcstacker.net/ If you want older version of commands just search on google mcstacker 1.12

  • 1
    MCStacker is for Java Edition. The question’s tags show that it is for Bedrock Edition, where commands are very different.
    – One 2 Many
    Commented Jul 3, 2020 at 0:26

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .