0

I have a Windows 10 machine and a version of Ark I installed from the Windows Store. There is a certain Dino that shall remain nameless that I just don't want in my game anymore but I cannot edit the game.ini file.

I have taken ownership of the folder and its contents, I have explicitly added the local admin to the folder and it's contents and I still cannot edit the file.

I do not have a copy of the default file so I have not tried using a recovery console and powershell to overwrite the file but if someone can tell me where to get the default .ini file then I will certainly give this a shot. I did try making a copy of the file to my documents folder but windows told me that I needed the permission of the user I was already logged in as to copy the file.

I am running 1909 build 18363.657.

Let me know if you can help me out.

Update 20200215: Attempting to open any ini file with either Notepad or Notepad++ running with elevated privileges results in "You don't have permission to open this file. Contact the file owner or an administrator to obtain permission."

New contributor
John is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.
  • are you running notepad with elevated/admin privileges? (Run notepad as admin first, then open the file. Not that you should be having this problem on what should be a normal file) – Smock Feb 14 at 9:40
  • Since you're essentially having trouble editing/copying a file, you may have better luck asking about this on superuser.com, instead. – TylerH Feb 14 at 18:47
  • @smock I have tried both notepad and notepad++ as admin. – John Feb 15 at 13:10

Your Answer

John is a new contributor. Be nice, and check out our Code of Conduct.

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.