The other day I wanted to play Stellaris for the first time in a while. I went to start it up and it did not open. I clicked play in the launcher and the only thing that happened is next to the version number, a small red triangle appeared. I checked the integrity of the files with Steam and deleted all of the items in the Stellaris documents folder which I had heard fixed this kind of problem. Neither of them worked. I then deleted and reinstalled the game and I was able to get into it and start playing. I made a species and then when I went to start the game, I had to get off for the night.

Today I go to get on and have the same problem, so I do all the other things I did before, and it doesn't work, so I remove the usser_empire_designs file, delete the game and reinstall it and put the file in, but this time it does not fix it.

How can I make it so that I can start and play the game?

  • 3
    Honestly, there doesn't seem much more could be done, so I am only giving my 2 cents on the matter, but, maybe if you haven't tried already, you could take a look at disabling Data Execution Prevention in Windows ans eventually try playing around a bit with compatibility modes too. Here's a link that gives help with that drivereasy.com/knowledge/how-to-fix-stellaris-crash . From what you described, it might seem as if the file maybe went corrupt I know you checked it already with steam, but in case you have a hdd, maybe a fragmentation could be a cause for the strange behaviour.
    – Anne Kate
    Feb 18, 2020 at 23:06

1 Answer 1


As I was going to try reinstalling and uninstalling the game again but this time removing the launcher first, I launched the game directly from the .exe file instead of starting the launcher and the game booted up. After closing and reopening the game, it now opens properly, straight (directly) from the launcher.

  • 1
    Or rather, indirectly via the launcher, as it were.
    – T.J.L.
    Feb 25, 2020 at 21:00

You must log in to answer this question.