0

I'm using Minecraft release 1.15.2. When I click play in the Minecraft launcher it shows me a white screen, and a dialog comes up with the launcher crash report.

Here is the crash report :

---- Minecraft Crash Report ----
// Oops.

Time: २१/२/२० ९:१७ अपराह्न
Description: Initializing game

r: Non [a-z0-9/._-] character in path of location: minecraft:dynamic/light_map_१
    at sm.(SourceFile:38)
    at sm.(SourceFile:43)
    at eak.a(SourceFile:119)
    at dqs.(SourceFile:35)
    at dqn.(SourceFile:150)
    at dbn.(SourceFile:492)
    at net.minecraft.client.main.Main.main(SourceFile:166)

A detailed walkthrough of the error, its code path and all known details is as follows:
---------------------------------------------------------------------------------------

-- Head --
Thread: Render thread
Stacktrace:
    at sm.(SourceFile:38)
    at sm.(SourceFile:43)
    at eak.a(SourceFile:119)
    at dqs.(SourceFile:35)
    at dqn.(SourceFile:150)
    at dbn.(SourceFile:492)

These are my pc specs: Processor Core i3 2100 (2nd gen) RAM: 4GB Graphics card: Nividia Geforce Gt 710 Operating system: Windows 8.1

I installed Minecraft and when I tried to launch it, it didn't, and showed me the crash report.

So far I have tried these following fixes:

  1. Reinstalling Minecraft.
  2. Updating and reinstalling Java.
  3. Updating drivers.
  4. Spend hours on Youtube to find a fix.
  5. I have tried other launchers too (Tlauncher, SKlauncher).
  6. I have tried running in compatibility mode.
  • That's not the entire crash report, is it? – Joachim Feb 22 '20 at 21:15
  • Sir it is entire crash report now i m waiting for optifine to launch new 1.15.2 optifine – Fury Feb 23 '20 at 5:14
1

This looks like a Minecraft bug, you should post it on the bug tracker (you'll have to create account for that)

Meanwhile, try to change the JVM locale from the Minecraft launcher:

  1. Click on 'Installations' at the top
  2. Click on the the version you are playing (it will probably say 'Latest release')
  3. Click on 'More options'
  4. In the 'JVM Arguments' field add -Duser.language=en-US. Make sure you do not change the other arguments and that what you are adding is separated from them with a space.

If that does not work for some reason, check if you can change your Windows locale to English. This may break other programs on your computer though.

  • Thank you it worked for me – Fury Feb 23 '20 at 15:02
  • Uhh sorry but, if it worked, shouldn't you mark it as an answer? – Jebus_irl Mar 24 '20 at 12:15

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.