1

I want to start the “blood on the ice” quest for the house, but I missed the first chance to find the guard in the graveyard. Can anyone help me? I have tried everything I know of but I have not been able to “resetinterior” because I cannot find windhelms cell ID or summon the guard that gives the quest (can’t find his id either). I think either of those might help.

3
  • You should be able to find the mortician and speak to her , or follow the trail of blood left on the streets to the perpetrator's house. Either option may initiate the quest
    – PausePause
    Mar 21, 2020 at 0:38
  • In addition, if you buy property in Windhelm you will be lead there, starting the quest as well.
    – Joachim
    Mar 21, 2020 at 0:58
  • Who do I buy property from then, the guy next to stormcloak dosnt sell the house
    – Astro2xl
    Mar 21, 2020 at 1:00

1 Answer 1

1

Apart from running into the scripted introductory scene in the Windhelm graveyard, with several guards and citizens standing around the body of Suzanna the Wicked, the Dragonborn can activate the 'Blood on the Ice' questline - as PausePause suggests - by

  • Talking to Helgird, a priest of Arkay and mortician at the Windhelm Hall of the Dead, as she is one of the witnesses to the scene with the mutilated body in the Windhelm cemetery (essentially bypassing the need to witness the scene yourself);
  • Following the trail of blood leading to Hjerim, the abandoned (and later on purchasable) mansion in the northwest corner of the city, which potentially leads to you being able to pick the lock of the dwelling, and reading one of the pamphlets lying around the house.

Some notes:

  • "You can always check whether or not you have met the requirements for the quest to start, as the lock to Hjerim will change from a "key required"-lock to a Master-level lock when the quest becomes available," as suggested by the UESP.
  • My suggestion of buying the house won't work to start the quest, since it only becomes available after dealing with 'the Butcher', and having finished the 'Blood on the Ice' quest.
  • I suggest not trying to force the engine to start the quest through using console commands, as this usually messes things up, especially commands that reset or skip content, and of those especially the larger-scale ones. Use it only as a last resort, and preferably focusing only on the quest itself (e.g. setstage MS11 10 or 20 [see here for others].
    Be sure to reload a save game from before experimenting with it when something does not appear to help - use as few commands as possible within any given playthrough).
  • Tova Shatter-Shield and Arivanya need to be alive, according to the UESP.
  • Be sure to read the Bugs section thoroughly if none of the above helps, or ask again in the comments of this answer.
4
  • Ok, I have tried all of those and none worked, after digging deeper I think it may be caused by my game not assigning “the “battle for fort sungard” as part of my civil war questline, the ID (CWFortSiegeFort) will only aply to the battle for haffingarr, not sun guard
    – Astro2xl
    Mar 21, 2020 at 18:03
  • Why are you talking about the ID? Have you already tried fixing that assumed bug using console commands?
    – Joachim
    Mar 22, 2020 at 20:58
  • Yes, I have. Because the steward but not steward won’t sell the house on stormcloak play through untill that mission is complete, I finished the civil war questline and never encountered battle for fort sunguard
    – Astro2xl
    Mar 23, 2020 at 17:50
  • Did you finish the "Rescue from Fort Neugrad" quest then? Some quests depend on the Season Unending negotiations. And what's a 'steward but not steward'?
    – Joachim
    Mar 23, 2020 at 17:57

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .