0

I have a small problem about my Streamlabs OBS. It can't capture full screen on my CSGO. As you can see below this image the yellow circle, there's some more space on it when I'm streaming.

So the question is how can I fill up those space? Is there any setting that can allow 4:3 display into 16:9? Maybe?

enter image description here

I actually have thought is it because my in-game resolution have interrupt but I'm not sure. This is my in-game resolution. If you wonder why my in-game aspect ratio is 4:3, that's my preference.

enter image description here

If isn't my in-game resolution affect the game, is there anyway to setup?

  • That looks like a full 4:3 window being shown in OBS (which is fullscreen for your game at that resolution). What do you mean OBS can't capture it? I think you need to be more specific about what you want to happen compared to what is happening. – JMac Mar 25 at 12:43
  • Yes, I want the game capture screen to be full size. Wait a sec. Let me edit a bit on the question. – kit Mar 25 at 13:07
  • ... I just realized that 1280x1024 is 5:4, not 4:3, so that seems like it could be causing issues. Does CSGO have a 5:4 aspect ratio option? Are you putting this onto a 16:9 monitor/stream? – JMac Mar 25 at 13:14
1

You can change this within Streamlabs.

Right-click the screen itself and go to 'Transform'. From there, stretch it to fit the screen.

That should fix it.

| improve this answer | |
0

Not sure, but by your resolution aspect ratio you are using 4:3, which is a lesser-used one. You can configure Streamlabs in the video settings to stream/record in 4:3 if you wanted to, but that might obscure your mouse-cam.

| improve this answer | |
  • Hmm I see. I'll check that out. – kit Mar 25 at 13:07
0

Try to set the aspect ratio to 16:9 or 16:10

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.