1

I have a Sony PS3 Slim, CECH-2004A, and after formatting the hard drive I got the error 8002F2F0. I can enter on Safe Mode and re-format (Restore PS system, Restore File System, Etc ) the hard drive but after the restart I have the same error. Even with other Hard Drivers the same issue and even without hard drive the same error appears, 8002F2F0. I'm not sure about for the current firmware version but I as I remember is 4.81.

Even prior to the format it wasn't possible to update the system. Now, when I try in safe mode, I have the same error 8002F2F0.

Has anyone had the same issue before and knows how can be solved?

1 Answer 1

1

This thread here asks you to restore the console to factory status. https://www.psx-place.com/threads/error-8002f2f0-after-updating-to-cfw-4-83.21533/

Can you try it? you should not lose any data since you are already formating the console.

3
  • In fact I have tried to reset the console from safe mode (Restore PS3 System, Restore File System, Etc.) but without success. I have formatted the same HDD on PC and also used 3 other HDD but without any luck :/
    – h2odev
    Mar 25, 2020 at 18:06
  • But have you tried to Restore to Factory Status? It's not the same as a regular format. The console tries to go back to when you took it out of the box. So I guess it reinstalls stuff, stuff that might have been corrupted.
    – Fredy31
    Mar 25, 2020 at 19:28
  • In fact I don't see any other option except: 1) Restart system, 2) Restore Default Settings, 3) Restore File System, 4) Rebuild Database) 5 ) Restore PS3 System, 6) System Update. I have tried all and System Update gives me the same error, 8002F2F0.
    – h2odev
    Mar 25, 2020 at 19:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .