When someone gives me armour that I don't want, I sell it. So I sold my Thieves' Guild armour, and now the fence wants to upgrade my armour and I can't sell anything to her until she does.

Where can I buy more Thieves' Guild armour?

Update: Getting the armor from qasmoke didn't work. It's been many in-game days and whoever I sold the armor to has had their inventory reset.

  • Are you on the PC? Nov 17, 2011 at 1:55
  • @RavenDreamer yes
    – Coomie
    Nov 17, 2011 at 3:13
  • The second answer should be marked here.
    – JoeB
    Nov 22, 2011 at 22:21
  • @Killith Answer 2 is good and I may have to fall back to it. But the best (my preference) is the one I've marked correct. I feel that using the console is cheating. And there are also negative side effects of using the console. See questions like "Negative side effects of using the console", "Why does my head keep falling off?" and "Where is everyone's face"
    – Coomie
    Nov 23, 2011 at 2:15
  • Using additem will not have any negative side effects, unless you add something stupid like a quest item.
    – kotekzot
    Dec 3, 2012 at 7:27

4 Answers 4


Thanks to a useful post on Yahoo! Answers, I realized there's actually three sets of Thieves Guild Armor you can spawn through the console, and the UESP is listing the wrong one. The ones you want are as follow:

player.additem 000d3ac2 1
player.additem 000d3ac3 1
player.additem 000d3ac4 1
player.additem 000d3ac5 1

I've just confirmed it working. The ones the UESP list aren't visible in inventory view (they do show up in the world, though). I suspect they're meant for NPCs, since many NPCs carry invisible-from-inventory armor. Being different armor, it won't work with Tonilia's quest.

For completeness's sake:

00036584 - Armor, NPC version
000d3ac3 - Armor, Basic version
000d3acc - Armor, Upgraded version

00036583 - Boots, NPC
000d3ac2 - Boots, Basic 
000d3acb - Boots, Upgraded

00042be9 - Glove, NPC
000d3ac4 - Glove, Basic 
000d3acd - Glove, Upgraded

00036585 - Hood, NPC
000d3ac5 - Hood, Basic 
000d3ace - Hood, Upgraded
  • This worked for me
    – Coomie
    Nov 25, 2011 at 10:56

You have to buy it back from the person you sold it to.

  • And what if I can't remember who that was...
    – Coomie
    Nov 17, 2011 at 3:13
  • Have to cheat and use the console then: youtube.com/watch?v=LVrtQU6kIzE&feature=youtu.be Nov 17, 2011 at 3:49
  • 4
    "cheat" is such a harsh word. I prefer the term "debugging".
    – Arkive
    Nov 17, 2011 at 5:27
  • 2
    aaand if its been a few days and the inventory has refreshed you're screwed.
    – user14665
    Nov 17, 2011 at 21:48
  • 1
    if youve read any of the elder scrolls lore you know that using the console is part of your character's power, as well as the power to stop time and rest(save/load game). See s1.zetaboards.com/TESFU/topic/2694183/1 for more information about CHIM and how it makes everything you do while playing canon Nov 25, 2011 at 19:43

As of patch 1.4, there is a respawning set of thieves guild armor in the Ragged flagon back room.

So patch the game, do not enter the thieves guild for a while. (I think it is 10 ingame days). Then the map respawns, and you can get your spare set of guild armor.

They added this specifically to counter this bug you have encountered.


You can also get it from the QA "smoke test" room.

Go into console (always the button under ESC, at the far left of your keyboard, regardless of what layout you use) and type:

coc qasmoke

Close the console (same key again) and go to the "All Standard Armour" chest. Find the armor you want (e.g. Thieves Guild Armour) and loot it. Once you have what you want, open the console again and type:

coc whiterun

Then you can fast travel to the Thieves Guild and hand in.

  • 1
    For anyone who's wondering what that all means: The first command teleports you to the game's Quality Assurance testing/debugging room, which has copies of all or most special gear in the game. The second command teleports you to Whiterun. Nov 22, 2011 at 16:10
  • @SevenSidedDie Will this mark my game as "cheated" and stop me getting steam awards?
    – Coomie
    Nov 23, 2011 at 1:17
  • @Coomie The best I can say is "maybe". It's commonly believed that using the console disables achievements, but increasing reports say that it doesn't. I've used the console (mostly for getting unstuck from clipping bugs) and just got an achievement, so it "should" be ok. Nov 23, 2011 at 10:26
  • 5
    Ah, a room of requirements in Hog.. I mean Skyrim.
    – DrFish
    Nov 23, 2011 at 13:19
  • I tried this and it didnt' work. I think I need to give Tonila the same armor I started with. And then just to test it I went and got all the theives armor from qasmoke and it still didnt' work.
    – Coomie
    Nov 24, 2011 at 0:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .