2

My Minecraft PE hotbar, health bar, and hunger bar won’t show. The weird thing is, my hand is still there. I’m also unable to scroll through servers, games, etc. I need help. Now.

1
  • See also this question. The OP mentioned they had fixed the issue, but not answered their own question yet. These can be merged when a working answer appears.
    – Joachim
    Commented Apr 7, 2020 at 20:30

1 Answer 1

2

Go to options -> the bottom tab on the left -> the very bottom. You'll see a button called "Hide GUI," and if it's selected, unselect it. That button hides you're hotbar and hunger bar.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .