I would like to use setstage C06 1 command in Skyrim's console, to solve a glitch with the companion quest line. However, I'm using a notebook, and my tilde key is actually my 0 key too, so when I type 0, it quits the console interface.

I tried copying and pasting from outside the game into the console, but that doesn't seem to work, either. The Windows virtual keyboard doesn't help, as well.

How can I type this command?

closed as too localized by Oak, Doozer Blake, Invader Skoodge, l I, authenticgeek Nov 17 '11 at 18:23

This question is unlikely to help any future visitors; it is only relevant to a small geographic area, a specific moment in time, or an extraordinarily narrow situation that is not generally applicable to the worldwide audience of the internet. For help making this question more broadly applicable, visit the help center. If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    a picture of your keyboard would help, but you likely need to hold down a function key – GmNoob Nov 17 '11 at 11:41
  • This is going to be tough to generalize and not be too localized. Netbooks and notebooks can have different ways of making the tilde (~) function depending on various keyboard layouts. – Doozer Blake Nov 17 '11 at 12:26
  • Okay, I never knew, but there is actually a NumLock function available on my keyboard (although its well hidden), and thus there is a second set of number keys, which solved the problem. Thx guys! – Attila Nov 17 '11 at 13:03
  • @Attila Would you mind posting what kind of keyboard you have (a screenshot would be nice) and how you fixed it as an answer, so that others with the same problem can find the solution easier? – Arkive Nov 17 '11 at 15:41
  • @Arkive — It sounds like M'ivy's second option is what did the trick. On laptop keyboards, NumLock is usually toggled via Fn. Attila, if I'm right, could you mark M'ivy's answer as correct, for future visitors? – Ben Blank Nov 17 '11 at 18:21

It seems that your computer or the game understand the same code for 0 and ~

I see three workaround:

  • add an external keyboard or numpad
  • use integrated numpad if available (FN-keys)
  • Change the keyboard mapping to one which does not generate this ambiguity (hopefully, international keyboards varies a lot for punctuations)
  • This is caused by Skyrim using normal input methods for the console's text input, but using hardware scan codes to open the console. If you do try changing the keyboard mapping, you need one which moves 0, not ~. – Ben Blank Nov 17 '11 at 18:19

Not the answer you're looking for? Browse other questions tagged or ask your own question.