4

I got the Black Star a while back and decided to use it today. I killed a guard, trapping his soul in the star. This is the first soul that I have trapped in the star.

When I tried to recharge my weapon, the star didn't appear in the list of possible choices. After some experimenting, I figured out that, due to the Black Star's name, the star won't show up in the interface if you have three or more (other) black soul gems.

Any idea what I can do about this, besides dropping some black soul gems all the time?

  • 3
    Actually... I have had tons of filled soul gems in my inventory other than the black star (40+ of common, lesser, and petty filled) and still was able to see it. You just need to scroll through all of the other gems in the list. (PC Version) – Goblinlord Nov 18 '11 at 11:37
  • Scrolling didnt seem to work for me D: ahh well ill need to retry it soon. ty for the info =) – I Phantasm I Nov 18 '11 at 11:43
  • @Phantasm The answer in your question has been edited out. You could put that as an answer to your question here. – galacticninja Dec 21 '13 at 2:44
6

I just had the same problem and found this thread by googling. I did a bit of testing, and realized that for some reason the mousewheel scroll wont work on the soulgem recharge menu... but scrolling by tapping forward and backward buttons on your keyboard does the trick =)

Wouldn´t have tried it thou if goblinlord wouldnt have assured that it works =P

Happy recharging!

  • Yeah i think i have the same issue ahh well at least there is another way. Ty for the info =D – I Phantasm I Nov 19 '11 at 0:00
  • 3
    Some of the controls seem really wacky in this game. At some points you pretty much have to use the keyboard to navigate and at others you can only use the mouse... not so intuitive. It was definitely designed for a console controller if you ask me (then keyboard/mouse controls were an afterthought). – Goblinlord Nov 19 '11 at 3:22

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.