I just finished talking to Paarthurnax at the Throat of the World and he sent me to find out the location of the Elder Scroll. I went to the University and tried talking to the orc in the library, but the only thing he says is "Do you think Ancano knew all along what the Eye was capable of?" When I press E, no dialog shows up, he just repeats this line over and over.

I'm level 11 mage on the University's Staff of Magnus quest, but I can't manage to finish it, as the skeletal dragon instagibs me, so I got on the main storyline, but now this...

The orc doesn't get up and unlock or give me any books, he just sits there on the little chair doing nothing.

5 Answers 5


I haven't figured out why this happened and how to 'regularly' fix it.

The workaround for those stuck as me is this: Travel north from the University, across some water and get on ice. An icon should appear on your 'radar', go to it and enter it (Septimus Signus's Outpost). Talk with him and he will give you a quest which will ultimately end up with you obtaining The Elder Scroll (along with the item he wants). This should move you further in the story, bypassing the Orc in the Arcaneum.

P.S. you can then sell this Elder Scroll to him for 2000 gold and some skill books.


Did he ever stand up at some point and do something? When I talked to him, he eventually agreed to help me and went off for a second. When he came back he put some books on the counter - you need to read those books.

  • 1
    I 'used' him several times, at some point he stood up and went to the counter, which raised my hopes, but he only leaned over it and again repeated his line (without any contextual menu). I searched all over the place for the books, but found none. Nov 23, 2011 at 9:09

I had this bug as well, and it has something to do with the College of Mages quest line. If the Eye of Magnus is in the College, you will not be able to proceed with the main quest by talking to the librarian until you complete the Mage quest line. You could circumvent this by going north to the outpost, but if you want to do it the "right" way, finish the Mages' quests first.


You may need to finish the quest. I killed Morokei (the dragon priest) on my first try playing adept at 60-ish destruction by hiding behind a pillar and hitting him with spells. You may want to lower your difficulty to novice and bring potions/scrolls. It is absolutely doable, and is the only way to continue the main storyline as far as i know.


I had the exact same issue and I had spoken to Septimus early.

If you do the "discerning the transmundane" quest, you'll be eventually work your way to Alftand, which is a litte south-west of Winterhold. You'll work your way through that dungeon and eventually come upon the Tower of Mzark. There, you will place the Lexicon in the pedestal and do a progression of button mashing at the pedestals. Eventually, you will be rewarded with the Elder Scroll.

You could continue the quest, but I found it easier to hold off on it and go back to the main quest line. This instantly worked as a way to get around the bug.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .