4

When I press the 'W' button, I sprint automatically. Same thing for when I crouch and press 'W', I still sprint. This is happening on all servers, including singleplayer. It started early this morning (around 5 or 6 am est). I tried changing the keybind, but that's didn't work.

I'm playing Minecraft 1.15.2

2
  • 2
    Which Minecraft version? May 26, 2020 at 21:47
  • Do you still sprint after getting your hunger bars down? If so, do you go back to perma-sprint when you refill the hunger bar again? May 27, 2020 at 4:09

1 Answer 1

3

@sf kind of already answered this, but here in a bit longer:

This most likely happens, because you have set Sprint to "Toggle" in Options->Accessiibility Settings. Sprint: Toggle

In this mode Minecraft remembers if you activated (or deactivated) the sprint mode, even across servers/worlds. If you want to play with that setting, pressing your sprint key (usually Ctrl) switches you between sprinting and not sprinting. Otherwise just change the setting back.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .