1

I am using Minecraft Java, 20w19a, a snapshot of the new 1.16 update. Whenever I type in /locate Pillager_Outpost or /locate Mansion, nothing happens. No text appears anywhere, nothing about finding the structure. I typed /locate multiple times, using random structures that I knew should generate. However, each time, nothing came to the chat box. I also tried updating to 1.16 Pre-Release2

2
  • Does the server keep ticking? Does the bottom right Alt+F3 graph move? Commented Jun 7, 2020 at 22:21
  • 1
    If you're playing on a recent snapshot, it could be likely that the locate command could be broken on that particular snapshot. Commented Jun 8, 2020 at 6:15

2 Answers 2

2

I had turned off the "Send command Feedback" gamerule, causing the /locate command to not send the feedback to chat.

1
  • I didn't know I had turned it off when I was actually playing. I have bad memory for certain game rules.
    – Liliana
    Commented Jun 10, 2020 at 13:06
1

Sometimes /locate can take a while to return a result, especially if your structure is a while away. Be patient, and if it doesn't return anything after about a minute or so, there may be a different problem.

The longest it took for me to get a result is about 10 seconds.

If a structure is not found, it should return red text, Could not find that structure nearby. If you are not getting any output, it could be a different problem.

As of today, the current Minecraft version is 1.16-pre2. Consider updating, and this bug may have been fixedl

7
  • according to the wikipedia, that's for a newer snapshot. when I type it, those 2 also aren't valid for my version's commands.
    – Liliana
    Commented Jun 7, 2020 at 18:23
  • after testing how long it took for a /locate Pillager_Outpost, I have concluded that there is a different problem. The first command typed never returned after a counted minute that I spent counting and jumping around on Minecraft trees.
    – Liliana
    Commented Jun 7, 2020 at 18:31
  • other times that I've used the command, like in other Minecraft java worlds, they always returned after at least 5 seconds. this comment is just to supply a bit of information.
    – Liliana
    Commented Jun 7, 2020 at 18:32
  • I'm not getting any output. But after some research, I entered another world in the same version, with an obvious village next to it, typed /locate Village, and got no output.
    – Liliana
    Commented Jun 7, 2020 at 18:41
  • no, updating did not work. It took more than a minute, and I still got no output. Does it not say that the structure couldn't be found, or is this truly a bug?
    – Liliana
    Commented Jun 7, 2020 at 18:58

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .