2

I know this is a somewhat generic question around the web, but looking from search results--my situation is unique?

I gave two of my PS3 controllers to my little sister cause she was playing tomb raider on her PC; she said the first one I gave her was buggy, and she returned the second one when her PC crashed; when I got both of my controllers back, I plugged them into my PS3: the buttons would just keep pressing themselves even after multiple resets and using the cable. The controllers worked perfectly fine before I handed them over to her; I honestly don't know how to fix it now. She was using SCP Toolkit to connect it to her PC.

My assumption is that SCP Toolkit messed up something logically. Before i gave two of my controllers to her, she complained a bit about how her controller was randomly pressing buttons--I've used and maintained the controller she has in the past: and, it always worked great. So, I do believe it's a logical issue related to SCP Toolkit.

After cleaning them, and resetting again: they still don't work. I'm out of ideas on how to solve this issue--hope the community here can help me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.