1

I always play quick cast with indicator on zed. On my main account, the range indicator wouldn't just be a circle, but would show the line of where the shuriken would go, which is nice when looking to intersect multiple Q's.

This way on keydown, I see the shuriken range and the intersecting lines if I have my shadow up with multiple Q's to throw.

However, on my new account, I have tried setting it up the same way and I do not get the range indicator with the lines, I just get the circle range indicator which does not help me position multiple Q's. Can anyone tell me how to fix this??

0

In order to use quick cast with indicator, you need to have all of your skills (particularly your Q in this case) on quick cast already, or else you'll always have the target cursor (that little "circle" you're talking about.)

This is because quick cast with indicator is a toggle that fully replaces quick cast when applicable. If you don't have any skills on quick cast, then quick cast with indicator will not work at all. Zed's E, for example, will simply cast when you press the button. Where applicable (when the skill is a skill shot or otherwise aimed) the indicator will show.

So, head on into your Hotkey settings, and click "Quick Cast All". Then, toggle "Replace Quick Cast with Quick Cast With Indicator in the quickbind UI" on.

Here's a screenshot of the settings that assuredly work, try to compare them with what you have:

Settings. All skills are toggled to be quick cast, Quick Cast With Indicator is on

When you do this, the indicators will now appear on keydown, and the skill will be cast when you release the key. Perfect for lining up those triple Zed Q's!

Click the downward-trending arrows beneath relevant skills or numbers you want to turn quick cast OFF for.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.