2

I am playing GTA: San Andreas on a Windows 10 environment and have reached the mission "Los Sepulcros". However, I can't complete the mission because I have to use the "recruit" feature to start. The in-game tutorials tell me to aim at a gang member (using rmb) and press G to Recruit but it doesn't work. Is this something to do with Windows OS compatibility? I ask this because when I first downloaded GTA: SA, I had my mouse working improperly (I solved it by downloading the application extension "dinput8.dll").

There is a similar problem faced by someone else as well: Magnet not working in Zero's mission "New Model Army" in GTA: San Andreas

I have tried enabling the frame limiter as suggested in an answer to the above question, but it doesn't work.

7
  • The link is in the comment above, but I've proofread the question and added the link in the question as well. Let me know if it makes sense now
    – Shubh Roy
    Jun 30, 2020 at 10:08
  • It makes sense now. Have you tried the solution in the answer to the other question? (The one about the frame limiter.) Jun 30, 2020 at 10:12
  • It asks us to move this discussion to chat. The answer is yes, I have tried that (I deliberately made this comment long so it lets me post; just "yes" was too short)
    – Shubh Roy
    Jun 30, 2020 at 10:14
  • @galacticninja thanks for proofreading, but I could use some real help here. Are you going to answer?
    – Shubh Roy
    Jun 30, 2020 at 10:24
  • @ShubhRoy Can you confirm that you have at least a few points of Respect? And can you try changing the key from 'G' in options? If you're pushing other keys nearby it's possible you're affected by key ghosting. You can use this tool to test your keyboard.
    – Robotnik
    Jun 30, 2020 at 13:32

1 Answer 1

2

If this problem ever occurs to anyone else, just go Options > Controller Setup > Redefine Controls > Foot controls You'll see this:Controls

Like I said, to recruit I had to aim at a gang member and press G. If you look at the image, you can see there are two alternate controls for aiming (del and capslock). When I use del to aim rather than rmb, it works. But when I use rmb, I can aim, but nothing happens when I press G.

What you can take away from this is if a particular control doesn't work the way expected, try the alternate controls.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .