0

I have a Minecraft Bedrock server up and running on my LAN (local network).
I play on my server using my phone (Mincraft for iOS).

Recently I bought Mincraft for PS4, just to enjoy the game on a larger screen and with real controller ;-).
I was able to connect to my server and played for few hours. Yay! (the server showed-up in the Friends section, tho)

Today, I lunched the game again on my PS4 and tried to connect to my server.
But the console is only showing me the Plus account advert. wtf? :’(

I don’t need to connect to online services to play my local server, do I?

0

Actually it just worked! can play my server on PS4 again. no hacks involved whatsoever, I can just connects normally via the Freinds list as before! wierd.

EDIT: It happens over and over again, only not when I use RemotePLay.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.