So, I've finally obtained the Werewolf form. After returning out of the form, fully naked...

I seem to be stuck in third person view! How can I fix this? Scrolling or pressing F does not work.

I want to get back in first person view...

Mouse wheel allows to zoom in/out but not get me into the first person view but rather behind and slightly to the right of the character. The command animcam locks me at a certain distance, doing it again brings me back into the mode that I'm stuck in third person view. Hitting F after this doesn't work. tfc doesn't help me either, although that command is nice to take screenshots...

  • Tom, I know it sounds daft but it's best to rule it out, have you tried reloading your game and seeing if pressing F then fixes the problem? Nov 19, 2011 at 17:16
  • Have you tried using your mouse wheel to see if that changes the point of view? There is also a command for console mode (Brought up by hitting the tilde key) called animcam which toggles a camera effect on/off. Try toggling that on and off if the above doesn't work and then hitting F again? Nov 19, 2011 at 17:26
  • 1
    @IttyBrittyGirlGamer: Got it fixed, I'm glad that I didn't have to restore the old save file... Nov 19, 2011 at 19:09

2 Answers 2


Enter and leave werewolf mode again.

Yes, it's as simple as that. Go to the magic menu and select the Beast Form, then press the button you use to cast a dragon shout. It might be necessary to do this at night or perahps inside a dungeon, then you can go outside and use the wait system to wait till it is day again. You should be able to zoom back into the character afterwards...

On XBOX 360 or PS 3, hold the camera button and then zoom in the camera.

Play around with it going left / right / up / down, you should eventually be able to zoom in.

  • Thank you so much for your answer. That was great!! I was so angry at getting stuck in first person view. I liked the fact that I could switch between the 2 views and when it was glitched I felt so stuck. I appreciated your answer it was so easy to fix. Thank you, Thank you, Thank you!! :D
    – user18234
    Jan 13, 2012 at 8:21

(Note: I play on the PC) This forum post has a solution requiring editing a save game file. I had the same problem and this is what fixed it.

  1. Get a hex editor. I recommend XVI32.
  2. Open up your "problem" Skyrim save in the hex editor.
  3. Search for text string dlc1playervampirechangescript.
  4. Change the 1 in that text to a 2.
  5. Save the file.
  6. Enjoy Dawnguard in first person. :)

Source: User DarkenDE's post at the Bethesda - Skyrim forums

  • this worked for me
    Jun 1, 2015 at 6:05

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .