0

Bloodstained: Ritual of the Night always launches on my secondary display. Other games don't do this.

I've tried looking in both Big Picture mode and the games settings and there doesn't seem to be a way to change what display the game launches on.

1

In general, if you window the game, move it to the other monitor, and then full screen it, it should continue to open on the correct monitor. This is how I have solved this problem in the past, and it has worked for every game I have tried it on.

Alt+Return seems to be the most reliable. I have also used Alt+Tab, Ctrl+Esc, and Win+Down Arrow to get a game into Windowed Mode. There is also likely an option in the game settings.

Also, You might get lucky and be able to use Win+Shift+Left / Right Arrow to move the fullscreen game to the other monitor. This works well on applications, but is hit-or-miss with many games I have tried it on.

In any event, once the game is moved to the correct monitor, it should open there correctly in the future.

| improve this answer | |
  • For me the following worked: Make game windowed -> Windows-Key+Shift+Right-arrow -> Make game full screen. Sadly I need to do it on each startup but the game is good enough for me to not really be bothered by it. – Parrotmaster Aug 7 at 14:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.