So I've recently started playing Fallout again. I installed the latest f4se build and set it to launch through MO2. Before I launched it, I launched the normal Fallout 4 via Steam, everything was working fine and it launched on the right monitor. However, when I launched f4se via MO2 after making sure the base game was working, it launched on the wrong monitor.

The only solution I can find online is to launch Fallout 4 via Steam, tick windowed mode and untick borderless, and then launch and move the game to the right monitor. I've done that, but it didn't work because ONLY f4se launches on the wrong monitor. Is there some ini tweak I can make that's specific to the MO2 folder for launching it on the right monitor, or something else that might work?

Edit: There are currently NO mods installed apart from the DLCs including the Ultra High Resolution one.

1 Answer 1


I fixed it by using the INI Editor in MO2 and changing the iLocation X setting to 0. I'm assuming it moved the launcher 1920 pixels to the right (second monitor is on the right) because it was set to 1920.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .