4

So this started happening on my daughter's Switch Lite when she went back to BotW yesterday:

When you play the game with "Aim with motion controls" enabled, they work until you hold ZR to draw your bow (or use magnesis), at which point all aiming (both motion and the analog stick) stops working and, more annoyingly, the camera position is now stuck until you teleport or die.

I have included a short (40sec) video to demonstrate: https://imgur.com/gbaCONJ

Just checked and the game works fine on my son's Switch (not a Lite). Both are running v1.6.0 of BotW. I suspect it might be a combination of the Lite and 1.6.0, as it was working previously but she did say that BotW updated itself before she started playing and noticed the issue.

There doesn't seem to be any way of removing the 1.6.0 update without removing all game data and I don't want to risk the save files.

Has anyone seen this before or have an idea what to do about it? The only workaround I've come up with is to simply not play with motion control aiming, but that's not exactly ideal.

Edit: after transferring saves and wiping all BotW data from the Switch Lite and reinstalling, I have confirmed the problem still exists with a brand new save from a clean install up update 1.6.0 (I'm unable to start the game without installing this update). It is also triggered by throwing melee weapons.

5

It was the same with my switch lite and 1.6.0 botw. Fortunately what helped was powercycling the switch. Actually turning it off and then on (not just to sleep mode). Now it works perfectly fine, like before.

1
  • That worked for me as well. The shame I feel as an IT professional for not trying "turn it off and on again" as a first resort is palpable. – md4 Nov 26 '20 at 2:39
1

At the time of posting, I don't think there is a solution outside of reporting the bug and waiting for them to patch it in the next version, as 1.6.0 is currently the latest version of the game, but again, that was released April 2019.

I would suggest that this bug is (as you also noticed) specific to the console and version, and the original Switch did experience a similar bug in v1.4.0.

Outside of this, I can't find anything to support the possibility of a roll-back to a previous version of the game, even without an internet connection.

1
  • Wow, great pickup on the previous incarnation of this bug on a 2 year old reddit post. I never managed to find that. – md4 Oct 16 '20 at 0:29
0

I just turned off motion aiming. I use my joy cons to aim and the camera doesn't freeze anymore. I'm on a switch lite and experienced this. And I would have to save and restart the game everytime and it would work fine until I aimed again so I just turned off motion aiming. I didn't think to turn my switch off and back on but turning off motion aiming for me is a permanent solution.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.