i am trying to run singleplayer commands on beta 1.6.2 i want to see the far lands for myself and when I try to open chat using "T" as its set to "T" nothing happens I have tried reminding this why is this happening thanks for the help in advanced

2 Answers 2


Beta 1.6 doesn't have support for singleplayer chat, only multiplayer, as stated on the wiki page for the first version with cheats (Release 1.3.1):

Command format

  • Added option to enable single-player commands to create world screen.

If you want to see the Far Lands, you need either external tools or alternative methods.

The wiki does have a tutorial for getting to the Far Lands, and although though most of it focuses on Bedrock Edition, it mentions a method for Java:

There is also a glitch in 1.12 where if you /tp <player name> 12550700 130 0, exit before you hit the ground, load the world in beta 1.7.3, you will be 124 blocks short of the far lands.

I'd recommend being in creative mode so you don't die of fall damage.

Alternatively, use MCEdit to modify your player position, or download the Far Lands Spawn World someone made back in 2015.

  • Thank you for the help I will be sure to use it
    – juls07
    Oct 6, 2020 at 11:58

If I recall, you cannot open the chat in Singleplayer in the same way you open it in Multiplayer. In Singleplayer, I'm pretty sure you need to press / (Slash).

If that doesn't work, make sure you have the mod installed correctly. In 2020, the mod installation process is not the same as it was 9 years ago. You can no longer just delete META-INF and copy/paste; the launcher detects that and restores the .jar.

  • i tried / it does not work either but I did not know it restores the .jar well I did but I thought changing the json and id to the .jar and folders name it would work
    – juls07
    Oct 5, 2020 at 4:02

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .