1

Ok so I have this issue with my skyrim special edition (and also a little bit with fallout 4 but not as bad), everytime I start skyrim via the skse launcher, the Bethesda logo spases and then it crashes back to the desktop but still remains an open tab on the task bar. When I try to click the tab to get back to the skyrim menu, it try's to open but then flickers and closes again.

Here are things that I have tried and the results

  1. I tried verifying game cache files on steam but that showed no improvement
  2. running as administrator seems to work at successfully opening skyrim via skse only 80% of the time (possible solution I guess?)
  3. restarting the computer used to be a quick solution but not so much anymore as the bug has worsened
  4. updating windows fixed it for the 13+ times that I opened skyrim in one session of PC use, this got me very hopeful until the next day, it's back to doing the same ol bug that I thought I had fixed with updating windows.
  5. ran sfc/scannow on command prompt but found no system integrity violations. This is what I do usually as an over drastic unnecessary measure when PC is giving me issues.
  6. checked malwarebytes and found no viruses
  7. updated geforce graphics driver, still does the bug
  8. ended unnecessary tasks via task manager. Still does the bug
  9. checked vortex for mod conflicts and found no errors.
  10. tried opening the skse launcher from the skyrim folder instead of the desktop shortcut, still does it
  11. tried running the steam launcher for skyrim, still wont open.

So far the most promising tip that works the most is running the game as administrator. That for some reason has worked way more times than running it standardly. I also have a theory that I could be running an outdated version of skse 2.0.1.7 and the current version on the official website is something like 2.0.1.9, however It could still be something else, I really dont know. One thing I note is that when I finally do get into skyrim, my saves and mods dont seem to be unstable in anyway despite a few of the drastic measures I've taken. No save corruptions, low FPS or disfunctioning mods as far as I can see. Does anyone know what the issue could be? Oh yea and fallout 4 seems to behave this way too, only eventually I'm able to get into the game after fighting with it a few times, skyrim on the other hand simply will not until something different happens in order to open the game (ie running as administrator). None of my other games give me any issues opening up. Just my modded Bethesda games

1
  • 2
    You have done all of these time-consuming actions, but not tried to update SKSE? Can you try that first? The current version is for the current build of Skyrim: it's good practice to always keep it up-to-date.
    – Joachim
    Commented Oct 9, 2020 at 8:33

0

You must log in to answer this question.

Browse other questions tagged .