When I open up Minecraft, it automatically goes 'full screen' and covers my entire desktop. It can be played as usual, but I prefer having it split screen with YouTube while I am playing, and since Minecraft is fullscreen, I can't do that. I tried to perform the three finger swipe gesture, but Minecraft simply minimizes itself.

Is there a way for me to make Minecraft not fullscreen? I have a MacBook Air 13".


2 Answers 2


Try hitting F11 or go into settings to go out of full-screen


You should find the full screen toggle in the settings. Then, you can adjust the window's resolution in the Launcher.

Not the answer you're looking for? Browse other questions tagged .