0

The recipe is supposed to be 1 paper and 1 of any wood. I cannot craft it, and in creative mode I cannot find it anywhere. I even figured out a new way to make it, (1 book and 1 Redstone Dust and 1 dust block) but I still cannot craft it.

I also cannot find it in the Just Enough Items mod.

2

Check to see if the mod is actually installed by looking at the title screen and clicking the mods button. If there is no mods button, then that means there aren't any mods installed. If there is a mods button, click it and look at the list of mods. Industrial foregoing should be on there. If it is there, then I suggest deleting the mod, reinstalling it, and putting it back in your mods folder.

0

Make sure the industrial foregoing mod is installed and active for your minecraft version. If it is still not working I see no other reason than a wrong or broken mod.

0

I solved this problem.

Use Patchouli

https://www.curseforge.com/minecraft/mc-mods/patchouli

1
  • 1
    This isn’t detailed enough. How and why did you use this mod, and why should others consider using it? Dec 2 '20 at 7:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.