1

Pretty much the title, I have tried before but to no avail, I am asking here because I do not know how the new json format works and have found no documentation on it at all.

I have tried to use this command:

{"layers"\:[{"block"\:"minecraft\:air","height"\:1}],"biome"\:"minecraft\:the_void"}

but it won't work.

2
  • What have you tried exactly? – Ben Dec 8 '20 at 5:03
  • this {"layers"\:[{"block"\:"minecraft\:air","height"\:1}],"biome"\:"minecraft\:the_void"} but it does not work – Asra Dec 8 '20 at 5:06
0

You can create a Void world in the World Creation section.

In the world creation screen:

  1. Set the Gamemode to "Creative" (so that you can fly, and not instantly fall in to the Void).
  2. Click "More World Options"
  3. Select "Superflat" in the World Type selection, then click "Customise".
  4. In the Superflat Customization screen, select "Use Presets"
  5. in the "Preset" screen, select the text in the box at the top of the screen, delete it, then type:

minecraft:air;minecraft:air

  1. Click "Use preset" and then create the world.

Note: Make sure you turn off structures, otherwise you'll get floating villages and other such structures in your world.

1
  • This is for a server, sorry if I did not clarify that – Asra Dec 8 '20 at 16:53
0

As referenced in this spigot issue and this mojang issue, it may not actually be your fault. If you're making a plugin, an alternative may be to make a class extending ChunkGenerator and simply returning an empty ChunkData for all positions (the docs for this are good and there are many tutorials for this in general if you search chunkgenerator spigot or similar on google).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.