3

I was going to play Geometry Dash on Steam. When I tried to open it, the game said "Running" for a few seconds, and then it just reverted back to "Play".

What I've tried:

  • Uninstalling and reinstalling
  • Clearing the files completely (using Everything - Voidtools)
  • Using compatibility settings
  • Using the log.txt

And all it said was something like:

(settings.cc) : version is not 1

And nothing worked.

Specs:

  • Processor: AMD Ryzen 5 4600H with Radeon Graphics 3.00GHz
  • RAM: 8 GB
  • OS: Windows 10 Home (x64)

(Before, my Geometry Dash would work.)

1

I'm not an expert, but this worked for me when I encountered this bug so I hope it helps.

Press WIN+R and type appdata, then click Local. Go the the Geometry Dash folder, and delete CCGameManager, CCGameManager2, CCLocalLevels, and CCLocalLevels2. When you open your game, it will reset some stuff like songs and levels. But once you log into your account, it should work fine.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.