4

So my brother and I have been playing Minecraft together on our iPads for years now, but in September I got a new iPad Pro 3rd Generation and I’ve been having issues with Minecraft ever since. Every time we have tried to join each other’s worlds we get the message “Unable to connect to world”. Recently after the update on December 16th, it worked for about a week without having any issues, but now it has gone back to not letting us connect to the worlds. Both of us are able to connect to other people’s worlds, but not each other’s, we’ve tried many things to fix this but so far nothing has worked. If you have any ideas for what we should do please let me know, thank you so much!

1 Answer 1

5

I have had this same problem! After sooo many trials and errors I figured it out. I went into settings on the IPad, not in the Minecraft app. Went to Minecraft and allowed access to “Local Network” went into Minecraft and boom! It works! Hope this helps.

3
  • 1
    This was my problem. I had a bedrock server on an old laptop and 2 ipads and couldn't figure out why one ipad could not connect. One of them had local network access and the other didn't.
    – Gangstead
    Aug 8, 2021 at 5:36
  • 1
    Can't upvote this enough! Had this issue a few weeks ago, and after much searching, I stumbled upon this. Lifesaver! (The first time you open Minecraft make sure you click allow on the pop-up that asks to allow local network access to avoid this.) Nov 7, 2021 at 0:37
  • This is still saving lives in Nov 21
    – tymtam
    Nov 21, 2021 at 10:41

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .