0

Minecraft has been working the past two days. I tried opening the launcher today and it was a dark screen and immediately froze.

Java is up to date. Minecraft launcher is up to date, even tried deleting the app and re-downloading. The legacy version of Minecraft will not open at all, so that's not a valid solution.

Here is the log after I force quit the launcher:

Date/Time:        2020-12-28 14:28:52.766 -0600
End time:         2020-12-28 14:29:16.248 -0600
OS Version:       macOS 11.1 (Build 20C69)
Architecture:     x86_64h
Report Version:   32

Data Source:      Stackshots
Shared Cache:     467A83CB-BA86-3F07-B652-B9256C74080A slid base address 0x7fff2002e000, slide 0x2e000

Command:          launcher
Path:             /Applications/Minecraft.app/Contents/MacOS/launcher
Identifier:       com.mojang.minecraftlauncher
Version:          795 (1)
Parent:           launchd [1]
PID:              6174
Time Since Fork:  30s

Event:            hang
Duration:         23.48s
Duration Sampled: 1.60s (process was unresponsive for 22 seconds before sampling)
Steps:            16 (100ms sampling interval)
Report threshold: 2.5s

Hardware model:   MacBookPro16,1
Active cpus:      16
Boot args:        chunklist-security-epoch=0 -chunklist-no-rev2-dev

Time Awake Since Boot: 2620s
Time Since Wake:  n/a (machine hasn't slept)

Fan speed:        2208 rpm

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.