1

I have a problem where my launcher isn't the newest one on my PC... I have the old one and it wasn't really an issue for me until I tried to download a shader pack and couldn't do it. Does anyone know how to get the new launcher? I've been trying to solve this problem for around a year now and I can't find anyone who has the same issue as me. I can still play 1.16.4, but on the launcher there's an article about 1.11.2 being the newest update.

1

You can get the newest Minecraft launcher from the official Minecraft website here: https://www.minecraft.net/en-us/download

3
  • I've uninstalled minecraft and reinstalled the link you provided but it's still the same old one. – Kiley S Dec 29 '20 at 7:16
  • It sounds like you might not have completely uninstalled the old launcher or you are using the wrong shortcut. On Windows by default, the launcher is installed in C:\Program Files (x86)\Minecraft Launcher. Try finding this install folder and opening MinecraftLauncher.exe directly. – hair444y Dec 29 '20 at 7:38
  • I uninstalled again and made sure that it was completely gone, then reinstalled with your link but it's still the old one. I also made sure my shortcut was right and it was. – Kiley S Dec 30 '20 at 23:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.