-1

A few days ago my friends and I friend requested each other on Minecraft, everything worked fine for a couple of days until today, when they tried to join me, but my world wouldn't show up. We all have Xbox Live accounts and we've always been on different wi-fi, but today it just stopped working. Their friend requested me back, but when I try to friend request them it says gamertag not found, why is this so?

4
  • 3
    Please edit your question to indicate which version of Minecraft you are playing – Wondercricket Jan 18 at 19:25
  • Technically saying minecraft means bedrock edition – valkyrie_pilot Jan 19 at 7:58
  • @valkyrie_pilot Regardless of what the title screen shows, Java Edition is frequently referred to as just "Minecraft", so that doesn't work. – pppery Jan 22 at 3:35
  • Given that it is tagged as bedrock edition, I would argue it does – valkyrie_pilot Jan 22 at 8:13
0

I had the same problem and it was because my friend gave me his username instead of gamertag.

1
  • What's the difference? – Penguin Jan 20 at 15:53
0

Depending on the platform you are on, the name used online may appear differently from the Gamertag on your Xbox Live account. For example, If my Gamertag was "TESTARQADE123" and my PSN account name was "ARQADEXCHANGE", then online you may appear as the PSN name instead of the Gamertag. Even so, to join cross-platform games, or to join using the Xbox friends list, make sure to share the Gamertag. (Note that if you play on Xbox, then the account name is your Gamertag :p ) This could be the issue as @stacie said, but could be something completely unrelated.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.