0

In Elder Scrolls V: Skyrim Special Edition I'm doing the vampire DLC. Now I have to attract seven moths in the Ancestor Gland for the quest Unseen Visions. Unfortunately, the moths are not being collected after I've taken the canticle bark from the tree. I've been walking to the swarms and standing in them for long times. But nothing seems to trigger that the counter goes up.

I've tried to fix the bug by installing the "Unofficial Skyrim Special Edition Patch", but this is not working. Is there any known way to fix, or bypass, this on Xbox One?


Related:

2
  • What is the last stage of the quest when you try to collect the moths? – Mixxiphoid Jan 20 at 17:03
  • The last stage is that it requires to attract the moths, after taking the bark with the knife. – Ealasc Jan 20 at 20:08
1

The moths won't fly straight at you after collecting the bark. You need to walk around through the glade and actually find the moths. Whenever you find a moth and walk through it, the counter should go up and your vision should be affected.

When you collected 7 moths, the next stage of the quest should fire and tells you to stand in a certain place.

If the moths don't want to 'stick' it could be a scripting problem, try the following:

  1. reload a save from before entering the glade. Or load a save just after entering (autosave?) and walk out again.
  2. fast travel far way, like Winterhold.
  3. Restart the game
  4. Fast travel back to the glade and try again.
5
  • Yes, that's not happening unfortunately. I'm walking to them, standing in their swarms and waking through them. Nothing seems to make the counter go up. – Ealasc Jan 20 at 23:21
  • Did you try multiple spots? – Mixxiphoid Jan 20 at 23:30
  • Yes. I've tried multiple spots, reloaded and tried barks from different trees. Reloaded and tried without Serrana being with me. Reloaded and tried while not being a vampire... with and without mods. I tried so many different variations, but nothing seems to work. – Ealasc Jan 21 at 12:06
  • I've tried your four steps with fast traveling back and forth, but that also didn't work. Thanks for trying to help though. – Ealasc Jan 21 at 12:19
  • So sorry it didn't work :(... Too bad you're not on PC, you would have been able to fix it with the console. – Mixxiphoid Jan 21 at 13:15
1

I had the same bug I finally got it to work. Make sure you have not built your house in Falkreath (lakeside manor). I say this because I downloaded the Xbox quest debugger and the first time when I auto-selected the quest it brought up byohfalkreath.... I reloaded a save prior to building it and went to the glade. Make sure it is the ONLY ACTIVE QUEST (don’t forget to check all Misc.). Used auto-select and it correctly selected the quest. Cast it again and choose “complete next stage”. It can take a few minutes (2-3). Go to the column of light and you may have to repeat the process of auto-select, “complete next stage” and it should work. It was a hassle but it worked. Don’t do these steps until after you have collected the bark and gotten the quest update with the number of swarms collected displayed. (It will be 0) that is when you can use the debug tool.

1
  • Hope it works for you – NathanS Jan 22 at 7:38

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.