2

I play on the latest edition of Bedrock Edition Minecraft (1.16), and I have been playing on a Hard Mode Survival world in Singleplayer for about a month now. Recently, I had made a tunnel that was approximately one thousand blocks with numerous pickaxes. I didn't go back down into the tunnel for a while, since I had other projects to do, but it had been completely dug through in a 2x1 hall.

But, when I went back down to the tunnel, I noticed that part of it which had formerly been dug out was now back to stone. When I ran to the other side of the tunnel and went down through the entrance, it seemed to be fine for a while before I reached the same issue; more stone. I didn't bother digging back through, and I do believe it went away (I haven't gone back through the tunnel completely but when I ran through to get to a cave, there wasn't any blockages). I've had this issue in Console Edition, but I always thought it was something to do with multiplayer messing with the chunks saving. It'd make more sense for all the chunks of the tunnel to reset and not random ones.

Despite this, I am still curious, what causes progress in chunks to reset without forcing a chunk reset in a cheat-disabled survival world? Bonus points for solutions that can fix this.

3
  • 1
    I think this might be a result of chunk corruption. Do you use 3rd party tools on your worlds? – Penguin Jan 28 at 23:23
  • @Penguin No, I play pure vanilla, but Mark Giraffe's answer is probably it. – Jay Feb 4 at 17:57
  • It must be a bug in recent Bedrock editions, I think I've had this issue too. I was branch mining, the next day I went to my mine and some of the branches and torches had disappeared. The main tunnel was still there though. I thought it was just my imagination :D (vanilla Bedrock on Xbox One) – AJPerez Feb 6 at 5:10
1

World generation is crazy, alright?

With your said tunnel, it is very likely that from the chunks you were loading, some blocks seem to be placed back for whatever reasons, and just like what @Penguin said, it is a result of chunk corruption.

What I suggest you do to fix it is setting your chunk loader to a certain amount that your tunnel is still loaded underground, or you're at a low enough area for your tunnel to be loaded.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.